Jump to content

Motherboard wont boot/post in dual channel.

Recommended Posts

MSI Krait Gaming 3x Z170A motherboard, BIOS version 2.2 

Corsair Dominator Platinum DDR4 288 pin 2x8GB 3000MHz

Intel i7-6700k quad core 4.0GHz


Corsair 550W 80 gold PSU


So I bought all that crap above b/c I was sick of my 3 year old AMD processor & my god awful PSU that sounded like a plane taking off 24/7. After assembling everything, I tried to power it up, apparently I had everything connected correctly, all the fans on my HS, GPU, PSU and case were functioning but the system wouldn't post, and I was stuck black screened. I fiddled around with the RAM a little bit (Originally had placed them in the 2&4 DIMM slots for dual channel) and got it to finally post to BIOS after arranging the RAM into the single channel configuration (1&2 on the DIMM slots). I went into the overclock options, customized my voltages, frequencies and such, updated all my new drivers, utility programs and BIOS version. Powered down, swapped the RAM back to dual channel and still the same black screen. I'm stuck with single channel and I can't figure out why.


Using a single ram stick on any of the DIMM slots results in the black screen, the only configuration of RAM that works is 1&2. It's quite frustrating. I can't believe it would be the board, since the RAM is being recognized in the second slot now while in single channel, but maybe the 4th slot is the issue? Idk. Thoughts?

Link to post
Share on other sites

Guessing by your troubleshooting I would guess the 4th slot is brick. Have you tried swapping the memory modules around in different slots, i.e. Putting first stick in 2nd and second stick in 4th and vice versa? To rule out the memory I would try in in another Skylake or X99 build (friend maybe?). If that works, its most definitely the board.

Also, what error codes do you get on LEDs when it doesn't post?


EDIT: Did some research and found some guys experiencing the same issue you are having. The problem might have to do with the CPU cooler screwed on too tight, or the backplate interfering with pins on the back of the mobo. So yeah, try to loosen them, or heck even ditch the backplate and ghettomount it.

Edited by Veldin


Link to post
Share on other sites

Thanks for the reply :)


The VGA LED is solid on the MOBO when it's refusing to post. I actually found that forum thread on my phone when I was trouble shooting the MOBO at first, I took my CPU out entirely, re-installed it without any cooler and the issue remained. I had emailed MSI about it, they gave me little to no help at all, but they gave me an RMA number if I wanted to return the board. Don't really want to go a week or more without a PC just because of this damn issue.


I know it's not the RAM that's faulty because I'm getting 16 gig readings on CPU-Z and my Control Panel. Eh idk, we'll see what happens I guess. I don't really know how to test benchmarks of single vs dual channel RAM usage, but everything I've run so far has been flawless in single. Granted, I'm not playing the most system intensive games. I have to re-download Witcher 3 or something to put it to a test.

Link to post
Share on other sites
  • 2 weeks later...

If you want to be positive I suggest you memtest86 your ram to be sure.


I had ram issues on my old setup system picked up the total gb in ram np but the system was screwy. In my case scanned all the memory pin pointed it to a single stick took that out and the thing worked perfectly had 2 months to go on warranty should have seen the guys face when I returned it.


As for your issues with not posting. I have had the same issues with my previous board (it ended up getting chucked out since it was legit stuffed). I had constant reboots and failure to post prior to throwing it. Have you done a fresh install of windows recently? If you have ever swapped your motherboard with another one w/o installing windows you can get lame ass issues like this. If you have not done so I would suggest a full reinstall as shit as it is good chance it can fix a majority of issues and I would highly suggest not changing around hardware setups while your system has OC settings in place it might munt your machine. Reset back to default and take note of OC options then start again(or be lazy af and take a pic of it on your phone). Then run prime95 and if you have no crashes you are ok ofc the longer you manage to run the more stable you are however I normally just go 12hours.


Hacked as of 06/09/2011 once again Ankama's security has failed again, Give me my items back you jerks...or market value for the stuff stolen since duplicating my items will "ruin" the Dofus Economy apparently...(If you can lock subscription items to an account you can do the same with my items...)

Regeared again Ankama's service to their customers is still shocking they will use every excuse in the book to not help a customer out - I will change this once Ankama actually do something positive to help me out rather then give me copy paste replies to my tickets and lame excuses to not assist me, until then this will remain, over a year and counting... go go shit service

[00:14] from Asutra : 45 minutes...45..fucking..minutes..to kill a 103, 86 and 84 >_> fuck teaming up with french people. fuck it, fuck it, fuck it

[00:17] to Asutra : LOLOLOLOL

[00:18] from Asutra : i fucking hate stupid people. Never again.

Link to post
Share on other sites
  • 3 years later...

Hi...the manual and board says install in slots 2 and 4 first and then 1 and 3(if i get more ram). I can run my pc only in slots 3 and 4 which is single channel. I've tested my ram sticks in all possible combinations together and by themselves. I can only run it with one stick in slot 4 or both in 3 and 4.


pcb assembly

Edited by VerlaHiltz
Link to post
Share on other sites
  • 1 year later...

rip this forum was alot of fun with goult topics, drama threads, pvp screenshots, pvm achievements... but as others stated. it looks like the vast majority of players went to Reddit/ Discord Echo server(They post pvp screenshots here too now)/ Dofus server. 

Up to 4 (700x400) images, up to 4 URLs, up to 6 lines with an approximate total size of 700x400 for the entire signature.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...