• Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
Sign in to follow this  
Followers 0
Zeds-Dead

Performance issue in newly improved Brakmar

Hey guys

So I've been playing this game for around 11/12 years on and off, probably 5/6 of those years with 8 accounts. Never had a single problem with performance. 

With this newly updated Brak area though that has changed. If I go into the area where you find the Ghoul dungeon my Cpu will run at max 100% and everything will slow down. 

However if I enter a fight, things are back to normal and Cpu sits back and puts its feet up on 20% ish. 

Picture for proof attached

I've posted this to the Dofus forums http://forum.dofus.com/en/4-problems-solutions/329983-desecrated-highlands-drains-performance-lot but so far not a single reply.

I fear it will go likely ignored as they have only just released it and didnt get any feedback from Beta, I'm guessing.

Anyone else struggling with this? Anyone know if it may have been reported in FR forums? 

It's a pain in the ass as I like to watch things on a secondary monitor while I play but can't while I'm in this area D:

Cpu in fight.png

Cpu outside fight.png

Share this post


Link to post
Share on other sites

Its the map. (details, stuff, bad programming...)

Get a faster system, happens when games advance...

 

here.png

there.png

Share this post


Link to post
Share on other sites

There is no way i need a faster system for Dofus.

Intel i5 4670k 3.4Ghz 8GB Ram. The only thing that could prob be improved for now is GTX 650. 

I am not spending a couple hundred to improve my Gpu for the sake of tiny area of the map. Which i assume is bugged as it shouldnt be draining CPU 

1 person likes this

Share this post


Link to post
Share on other sites

Also those monsters constantly flapping their stupid wings... Any way to turn that off? I can turn it off for the fights ofc, but not running around @_@

Share this post


Link to post
Share on other sites

Posted (edited)

6 hours ago, Sunbathe said:

Also those monsters constantly flapping their stupid wings... Any way to turn that off? I can turn it off for the fights ofc, but not running around @_@


Yea I dont believe you can. I'm not sure if thats the problem because you can click to turn off display all monsters in group. I did that and it was only the other Ghouls yet still draining Cpu.

Unless maybe the game still knows theyre there and processes it in the background, I dont know. 

Edit: Oh, i know for fact it isnt those. As soon as I leave the ''town'' area where the ghouls are but still in Desecrated Highlands it will go back to normal. 

Edited by Zeds-Dead

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.