• Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
  • Announcements

    • Rob

      Server Merge and Changes to Imps Village   04/30/17

      The old server sections will still be viewable at the bottom of the forum list under Legacy Servers, but read only. If you wish for any thread to be moved to the new sections, please report your own thread to bring it to our attention and tell us where you need it to go.
Zechmeister

Huge lags & glitches

I am wondering whether you guys are having huge lags and glitches in game and might having undesirable gaming experience as I do.

Let's sightly talk about it.

 

1) Multi-logging glitches

---> When I launched Dofus client, I would press Ctrl + Number of clients, let's take 4 as an example. One of the clients is unable to load into the game. 

 

2) Heavy lags in game

---> You guys might have doubt which region I am playing in, I am from Malaysia, which is part of South East Asia. I am having 300-400 ping constantly all the time but it's still okay for me. I play 4 characters all the time. Recently, I am having a weird incident during a fight where one of my client would lag at middle of the fight, when I say something on chat, it will lapse x2 quicker and it happen, happen and happen continuously on all my characters. 

 

3) Connection drops out

---> When I go inactive for a period, one or two of my characters will surely drop out from the connection while the rest are still online. 

 

4) Connection port

---> I wanna ask what is this connection port matter of? What's the difference between 5555 and 443.

 

So, I hope Amakna can do something on these and my voice can help other people regarding of lag issue.

Thanks and peace out! 
 

Glitches.PNG

Edited by Zechmeister
Additional Info
1 person likes this

Share this post


Link to post
Share on other sites

I have been constantly experiencing these same problems, and so have many others in my alliance and guild. It gets worse the more characters you log simultaneously, I think.

 

My ping is better than yours, but I think that's just because I live in the U.S - but I am noticing that for those of us outside of the EU, our lag situation became much worse after this server merge. I hope they can fix it soon.

1 person likes this

Share this post


Link to post
Share on other sites

I have the same problems even when living in EU so your location doesn't seem to matter for this to occur. I'm also playing on 4 accounts.

Edited by d3xless

Share this post


Link to post
Share on other sites

Not sure if this is just today or the last few weeks, but me and group of friends I play with regularly seem to all suffer from period connection drops on one or two of our alts. It always seems to be much worse in fights for some reason, and only ever seems to affect half our characters at once.

Share this post


Link to post
Share on other sites

Check this thread, it's probably related.

Share this post


Link to post
Share on other sites

Is there any info about how long the server is going to be offline?

Share this post


Link to post
Share on other sites

I also have serious problems with lags. And I'm from Belgium, so don't think it's related to EU vs non-EU. What often happens to me is that it will freeze for 30 sec tot a minute and then everything will happen at once. When doing /ping I have gotten pings from ~30K-100K which is absolutely insane... Not to mention constant disconnects... 

 

I would run two accounts perfectly fine on high quality - now I can barely run one on the lowest settings.. 

Share this post


Link to post
Share on other sites

On again

Share this post


Link to post
Share on other sites

I have the same problem, and have done ever since the merge. Playing one account in the UK. I found that turning green chat off helped me, my client freezes whenever I turn it on or off in fights, but my fights do still freeze occasionally until I say something in chat.

Share this post


Link to post
Share on other sites

Yep, same thing here, there's also one where in kolossium you'll suddenly disconnect, right before your turn with no reasoning (no prior lag, always just as your turn is about to start)

Edited by Tezar

Share this post


Link to post
Share on other sites

New bug occurred! It happened on middle of my count/sylargh fight :p 

 

Adobe Air.PNG

Share this post


Link to post
Share on other sites

Issue 1 is my constant issue and number 3 has been happening since merge in mycase.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.