• Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
Sign in to follow this  
Followers 0
Stryder

Text Glitch

Hello.

I just reinstalled Dofus on my Macbook, after doing a clean install/upgrade to El Capitan. For some reason now, the text in the NPC dialogue is all spaced out and ugly looking. It's a minor glitch, but the look of it really bothers me, so I'm hoping some one out there has a solution.

I've already tried both cache clearing options and neither of them worked. I thought that maybe changing the language and then changing it back would work, but I haven't been able to locate the language options in the new Launcher. I haven't tried a complete reinstall as my internet is rather slow and I don't want to do it until it's my last option. Thanks for your time and help.

RqEggjf.jpg

Share this post


Link to post
Share on other sites

I thought that maybe changing the language and then changing it back would work, but I haven't been able to locate the language options in the new Launcher.
You should try that as I read on the Wakfu OF that changing the language usually fixes in game text related issues.

Here's how you can do it

caPtDet.png

Edited by Ultimate-Sensation

Share this post


Link to post
Share on other sites

Unfortunately my launcher doesn't have that. :( When I click the Dofus egg in the top right corner, it drops down that link menu. But that's all they are, links to the Dofus webpages. I wonder why they moved the options button on the OS X launcher.

gIuJsE1.png

Share this post


Link to post
Share on other sites

Ok, so I did a bit of lurking and it looks like you can actually edit the language manually, so try this out and let us know what happens:

  1. Go to your DOFUS folder.
  2. Then click on "app"
  3. Then open up the file "config.xml" in notepad (you can do this by right clicking on it -> open with -> notepad).
  4. After the file loads up on notepad, hit ctrl+f on your keyboard and type "Constantes pour les langues" in the search bar. You should then see two lines under the Constantes pour les langues section.
  5. For the first line (the one that has <entry key="lang.current">en</entry>), just change en (or whatever that language is), to another abbreviated language of your choice (such as: fr for french).
  6. Save the file and close it.
  7. If you load up your DOFUS, it should be in another language other than English.
  8. Close DOFUS again, and repeat the above steps to change the language back to "en" and see if that fixes your text issue.

Share this post


Link to post
Share on other sites

Just so you know, this issue of text being spaced happened to me on OS X Yosemite and was a result of me deciding to update Adobe AIR.

I resolved this by getting rid of the new update from adobe air and reinstalling the old version i had previously.

I don't know if you also updated Adobe Air when you upgraded to El Capitan.

1 person likes this

Share this post


Link to post
Share on other sites

If it's any consolation, you get used to the spaced text really quickly which is a plus.

To bring up the options menu in the updater on a mac, just hit the Esc key and it brings up the menu.

Share this post


Link to post
Share on other sites

Ankama is trying a new strategy on Mac users. Since we tend to make things more overly dramatic, so are the NPC's with their very very long pauses.

Its just an adobe air issue, if it bothers you that much take it down to an earlier version. Like Extreal said above, you get used to it. I hardly notice their dramatic pauses these days.

that probably wasn't funny, but whatever.

Edited by CAFATT
1 person likes this

Share this post


Link to post
Share on other sites

Thanks for all the help everyone. I tried changing the language to french and back to english, but that didn't seem to work. Then I went ahead and uninstalled Adobe Air and downgraded to the v18 one and that seemed to do the trick. Here's a link to a download page with older archived Adobe Airs for anyone else interested:

https://helpx.adobe.com/air/kb/archived-air-sdk-version.html#main_Archived_Adobe_AIR_downloads_

Now I'm a happy camper! :D Thanks again!

2 people like this

Share this post


Link to post
Share on other sites

wow, my advice actually worked???

*clears throat*

i mean, of course it worked B-) glad to help you out

Edited by Super-Beast
1 person likes this

Share this post


Link to post
Share on other sites

Omg i had the same issue i thought it was just me and yes i updated adobe air too :3 thanks i will downgrade now :3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.